Skocz do zawartości

kod błędu 10


RoBor

Rekomendowane odpowiedzi

Proszę o pomoc. Składam mojego pierwszego elektryka. W celu obniżenia kosztów zakupiłem używanego Bionxa 2 (przerobionego na sterownik zewnętrzny)  oraz kupiłem na Aliexpres zestaw sterownik Mosfet 18 oraz wyświetlacz LCD M5. Po zakupie silnika sprawdziłem czujniki hall ( zgodnie z poradami w zamieszczonymi w sieci) – czujniki były ok. Po otrzymaniu sterownika i wyświetlacza zamontowałem zestaw w rowerze. Po uruchomieniu na wyświetlaczu pojawił się kod błędu 10 co w opisie błędów dla LCD M5 znaczy „ błąd odbioru sygnału”. Przeprowadziłem procedurę „samonauczania” sterownika ale nic to nie zmieniło. Silnik po zakręceniu pedałów (PAS) działa normalnie i napędza koło (nie mam jeszcze manetki ale to chyba bez znaczenia). Natomiast na wyświetlaczu prędkość jest cały czas wyświetlana 0 km/h i nie ulega zmianie. Na wyświetlaczu jest tylko pokazywane okno prędkości i kod błędu 10 – brak możliwości wyświetlania innych pozycji. Można natomiast wejść do ustawień P1 do P20 i tam dokonywać stosownych zmian. Proszę o podpowiedz co może być przyczyną „błędu odbioru sygnału”  oraz dlaczego nie jest dokonywany pomiar prędkości. Z góry dziękuję  za wszystkie sugestie.

Odnośnik do komentarza

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
×
×
  • Dodaj nową pozycję...