Skocz do zawartości

RockShox BOXXER WC 2008 r. - problem z tłumikiem.


Morewoodziak

Rekomendowane odpowiedzi

Witam jaka moze byc przyczyna jeśli nie działa mi tłumik amortyzatora po włożeniu go do korpusu(tam gdzie sie wsuwa golenie). Jesli włoże tłumik do lagi to regulacja działa dopiero jak lage wsadzę w korpus to przestaje dzialac odbicie i dobicie. Tłumik jest sprawny bo mam dwa na zmianę, ilość oleju także jest dobra. Dodam ze przeprowadzalem serwis amorka, pojezdziłem chwilę zeby sprawdzic czy wszystko dziala a tu benc... Stało się to na płaskiej drodze nie wydając żadnego niepokojącego dźwięku. Podczas jazdy próbnej dopóki nie zaczalem bawić się ustawieniami gate wszystko było git, a jak zacząłem się tym bawić stało się to co właśnie opisałem. 

Amortyzator to rockshox boxxer wc 2008

Odnośnik do komentarza

Tłumik działa ale jak już złożę cały amortyzator przestaje działać i to jest dziwne nie wiem czym to może być wywołane jak mechanizm w tym amortyzatorze jest taki prosty. Sprawdzałem ilość oleju i jest okej. 150 ml tak jak producent zalecił.

Odnośnik do komentarza

Tak uszczelniacze są nowe przeszedł kompletny serwis. Tak wspomniałem wcześniej zamienialem kompletny tlumik na inny i dalej to samo.

Edytowane przez Morewoodziak
Odnośnik do komentarza

Jaki masz tam tłumik ?

Nie chce cię męczyć zrobisz foto ?

Jak nie masz manuala skąd wiesz ile oleju wlać?

W każdym amortyzatorze z tłumkiem typu motion control oleju powinno być tak by prawie dotykał końcówki tłumika lub był poniżej z np 1-3 mm ,jeżeli będziesz miał za mało nie będzie działał

Najlepiej było by zmierzyć np suwmiarką jak długi jest tłumik dodać te 3 mm i na taką wysokość wlać olej

Napisałeś że wlałeś 150 ml dla mnie za mało bo do np rocznika 2017 wlewa się 290 ml oleju

15 ml wlewa się np do sektora,liryk czy innych

Poniżej maż foto ile moim zdaniem powinno być oleju by tłumik działał

 

Screenshot_20200103-115407_Gallery.jpg.8b12d02a87ce8c1b4dc7ace76a59ba04.thumb.jpg.c9700a2cb716cf62baaa6a9bf5414a36.jpg

Odnośnik do komentarza

Luz pisz śmiało. Ja się pierd*le z tym amortyzatorem już z msc czasu, wiec kazda rada bedzie cenna.. Taki prosty amor a jeden serwis mi go zle naprawil, kolejny nie wie jak to zrobić A jeszcze inny mi mówi o mikro rysce nie widocznej okiem! na goleni i amor dlatego nie działa XD Dlatego robie to sam choc robie to pierwszy raz to problem z zapadaniem sie sam naprawilem. A pelnej serwisowki nie mam ale mam wlasnie ta część gdzie pisze ile oleju trzeba dac do poszczególnych komór i to jest napewno do tego amorka z dokładnie tego rocznika.

received_485750565389814.jpeg

Zlałem olej okazalo się, ze było go o 5ml za mało. Zalalem spowrotem świeżym olejem tym razem tak jak.mowiles i dalej dzieje się to samo.

Edytowane przez Morewoodziak
Odnośnik do komentarza

Za pierwszym razem wysłałem go do pewnego polecanego serwisu w zachodniopomorskim z objawem zapadania się i cieknacymi uszczelniaczami. Pseudomechanik stwierdzil, że to koszt 200 zł co obejmuje wymianę oringów komory powietrznej, uszczelniaczy i oleju. Kiedy amor wrócił podczas pierwszej jazdy dalej sie zapadal i chwile pozniej poszedł glosny dźwięk z amora tak jak by pękło coś. Szanowny mechanik chociaż raczył pomóc i powiedział mi jak to rozkręcić i sprawdzic bo prawdopodobnie zabezpieczenie tłumika wypadło. Rozkrecilem to A w środku połamana górna goleń, ktorej kupienie graniczy z cudem. Po prostu partak zniszczył goleń podczas serwisu, olej też wygladal jak rzepakowy. Mniejsza dostałem używana goleń z tlumikiem także bo myślałem, że to wina tłumika ze amor się zapada jednak wymienilem i dalej problem nie ustąpił. Wymieniłem, więc oringi w komorze powietrznej. Wszystko zalałem świeżym olejem wszystko działało jak powinno po prostu miód malina i po 15 minutach jazdy nawet bez skakania tylko trochę sobie jeździłem po asfalcie trochę stoppie, wheelie xd Stało się to co napisałem. Rozkladalem to już z 10 razy zmieniając części na inne i olej zmienialem i nic to nie daje. Zauważyłem że na dole tam gdzie się wkreca śrubę jest taka gruba guma (podkładka?) I ona mi wypadla z tamtad jak wyciagalem lage, nie wiem jak wypadla ale wcisnalem ja na miejsce . 

Nie wiem jak mi nie pomożesz poleć mi jakiś chociaż zaufany serwis. Bo coś czuje, że to jest jakaś blachostka i tylko osoba doświadczona to ogarnie. Bo ja za gleboko szukam problemu, a problem pewnie "lezy na wierzchu".

Edytowane przez Morewoodziak
Odnośnik do komentarza

Jak amortyzator się zapada jest to wina zawsze komory powietrznej tutaj tłumika nie ma co rozbierać bo po co
Wtedy albo kupujesz sobie zestaw naprawczy albo miezysz potrzebne uszczelnienia i je szukasz (to tak na przyszłość) oringi z reguły po 50 gr a x ringi też można dostać za 17 zł sztuka nie są one jakieś specjalne bo wszędzie jest standard
Ten tłumik jak nie działa zastanawia mnie czy ten fachowiec rozbierał tłumik na pojedyncze elementy czyli co do jednej podkładki
Bo mógł coś np pomieszczenia i wtedy podkładki shim będę nie po kolei i nie będzie to działać tak jak trzeba
A można się pomylić
Wiesz ciężko jest tak stwierdzić coś na odległość boxxer rozbierałem raz znajomemu i działa
Co do oleju często serwisy które za bardzo nie ogarniaja uważają że olej to olej, mam znajomego którego brat ma sklep i serwis, jak czasem pytałem się o olej to mówił - - - weź przestań olej to olej a smar to smar - - - czyli nigdy bytam tam nie dał roweru
Ja używam olej fuchs polecany przez serwisy rowerowe, dobry zamiennik oryginalnego rockshok za który się przepłaca
Ja osobiście mogę polecić ci serwis we Wrocławiu wichu Workshop, czasem gdy mam problem pisze do nich i zawsze mi pomagają
Dużo też pomagają na forum endurotrophy
Nie wiem jak z urlopem u nich teraz ale możesz sprawdzić na stronie internetowej

Odnośnik do komentarza

Wysłał mi znajomy, który ma ten sam amor. A pisałem z paroma osobami i potwierdzili, że to dobra tabelka.

Tylko wydaje mi się, że wy nie rozumiecie dalej problemu. Na zdjęciu macie pokazana goleń z wsadzonym tłumikiem. Nie zwracajcie uwagi na uszczerbiona golen bo już mam założona nową. Ale chodzi mi o to że mam goleń i do niej wsadzony tłumik i w tym momencie gdy pociągnie za dolną goleń tłumik działa. Mogę regulować tłumienie, wszystkie funkcję działają. A kiedy wsadzę golen do korpusu amortyzatora i przykrece od dołu śrubę czyli po prostu złożę cały amor gotowy do jazdy to przestaje wtedy działać. Wyobraźcie sobie, że wyciągam cała lage z tlumikiem z innego sprawnego amortyzatora i zakładam to do siebie i przestaje działać.

Screenshot_20200105-223907_Gallery.jpg
Odnośnik do komentarza

Czyli jak masz cały tłumik w rękach i skręcasz lub rozkrecasz tłumienie to szaft wysuwa się wolniej lub szybciej?
Chyba że tuleje w dolnych lagach są nie teges i nie wiem wykrzywiaja szaft przez co amor nie działa prawidłowo

Odnośnik do komentarza

T

Godzinę temu, piter614 napisał:

Czyli jak masz cały tłumik w rękach i skręcasz lub rozkrecasz tłumienie to szaft wysuwa się wolniej lub szybciej?
Chyba że tuleje w dolnych lagach są nie teges i nie wiem wykrzywiaja szaft przez co amor nie działa prawidłowo

Tak wysuwa się wolniej lub szybciej. 

Godzinę temu, Kruk napisał:

Coś jest nie tak gdy mocuje się śrubę od tłumika w dolnych lagach i przykręca tłumik przestaje działać...

Weź idz gdzie indziej pisac te swoje wypociny bo nie wnosisz nic do tematu.

Odnośnik do komentarza
59 minut temu, Morewoodziak napisał:

T

Tak wysuwa się wolniej lub szybciej. 

Weź idz gdzie indziej pisac te swoje wypociny bo nie wnosisz nic do tematu.

Widać kulturą bije od Ciebie aż miło.

Chcesz porady to proszę, oddaj tego starego amora do Wichu Work Shop, oni to zrobią i powiedzą co było nie tak.

Odnośnik do komentarza
8 godzin temu, Morewoodziak napisał:

Weź idz gdzie indziej pisac te swoje wypociny bo nie wnosisz nic do tematu.

Kolego, trochę grzczniej. Ludzie chcą Ci pomóc a ty masz problem. Kruk i wiele osób mają duże doświadczenie. Sam się pisałem wczoraj kruka o radę i mi bez problemu pomógł. Oddaj gdzieś ten amor i będziesz miał spokój

Odnośnik do komentarza
10 godzin temu, Morewoodziak napisał:

Weź idz gdzie indziej pisac te swoje wypociny bo nie wnosisz nic do tematu.

A już mi chodziło po głowie namiary do znajomego by ci pomógł ale coś tak miałem lekkie wątpliwości... Już mam tak nos wyczulony na takich typków i znowu mnie nie zawiódł. Jak ja was znam nawet po sposobie wypowiedzixD Innymi słowy bujaj się sam z tym amorkiem kolejny miesiąc i oby Ci tu już nikt nie napisał słowa:P

@Kruk masz dobre chęci ale z praktyki nie naganiaj Wichu Work Shop takich ludzi. To jest taka ogólna zasada i chyba wiesz o co się rozchodzi. 

 

Odnośnik do komentarza
Godzinę temu, Ares napisał:

@Kruk masz dobre chęci ale z praktyki nie naganiaj Wichu Work Shop takich ludzi. To jest taka ogólna zasada i chyba wiesz o co się rozchodzi. 

Nooo od Ciebie to usłyszeć to jak premia w pracy :P Wiem o co Ci chodzi .

Odnośnik do komentarza

Sory ale jak mozna wyjechac w takim przypadku z uszczelniaczami kiedy pisałem, że były wymieniane następnie przepisac to co napisałem z wielokropkiem. Nie wiem kolego ale ja to odebrałem jako twoja złośliwość lub nie wiem co chciałeś mi przez to napisać ? Jak nie chcecie pomóc trudno ale w tym przypadku bronicie kogoś kto napisał głupoty ;) Może pijany byłeś czy cos innego wtedy to rozumiem i przepraszam.

Odnośnik do komentarza

Nie że nie chce ci nikt pomóż ale
Generalnie bardzo dziwni spraw z twoim przypadkiem
Albo masz krzywą dolna lage albo nie wiadomo może tulej w środku w dolnych lagach są krzywe czy coś
Skoro piszesz ze po włożeniu nawet innego tłumika i skręceniu przestaje działać to coś jest nie tak
Możesz jeszcze zrobić tak że obrocisz eksperymentalne dolne golenie, czyli zamoenisz prawa z lewa i wtedy zobaczysz czy wina nie leży w jednej z nich

Odnośnik do komentarza
1 godzinę temu, Morewoodziak napisał:

Sory ale jak mozna wyjechac w takim przypadku z uszczelniaczami kiedy pisałem, że były wymieniane następnie przepisac to co napisałem z wielokropkiem. Nie wiem kolego ale ja to odebrałem jako twoja złośliwość lub nie wiem co chciałeś mi przez to napisać ? Jak nie chcecie pomóc trudno ale w tym przypadku bronicie kogoś kto napisał głupoty ;) Może pijany byłeś czy cos innego wtedy to rozumiem i przepraszam.

Ja się nie silę na złośliwości, szukam nawet głupich powodów aby wykluczyć wszystko inne, bo czasami zdarzą się że coś idiotycznego a to jest tego wina.

Tak jak Piter614 piszę, coś jest krzywe, chyba że drugi tłumik też felerny jest.

Bo jak nie krzywizna lag, nie krzywizna lag dolnych, jak nie  coś ze ślizgami, jak nic z tłumikiem, jak uszczelniania cacy, to co niby?

Mooooże goleń prawa od tłumika dostała strzała, lekko się wygięła, i uszczelka dolna od tłumika nie dotyka gdzieś w jakimś miejsc lagi od środka tak jak należy i przez to tłumik nie działa, nie wiem.

Może daj ciut większą uszczelkę na dół tłumika. Może wlać ciut więcej oleju albo mniej.

Stary amor do DH ma prawo być zmęczony zwłaszcza że takie amory wiadomo że nie są głaskane :)

Serio, oddaj go do Wichu albo do Spiderów i będzie z bani, oni znajdą powód.

Edytowane przez Kruk
Odnośnik do komentarza

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
×
×
  • Dodaj nową pozycję...