Skocz do zawartości

TACX Heart Rate Belt T1994 (zanik pomiaru pulsu)


Lexluthor

Rekomendowane odpowiedzi

Lexluthor

Witam,

Chcę Was zapytać czy macie podobne problemy z tym czujnikiem, czy może ten czujnik tak pracuje.
Po ok. dwóch tygodniach od założenia nowej baterii zaczyna szarpać pomiar pulsu, pomiar zanika kilka razy w trackie sesji.
Na wykresie objawia się to spadkiem do 0 bpm, skokiem np do 228 bpm co widać poniżej na zdjęciu. Lub w zależności od aplikacji czy programu gdzie wyświetlam wykres, stałą ciągła linią przez pewien czas "zwiechy" dokładnie tak jakby mój puls został zamrożony.
Pasek wykorzystuje średnio 6 godzin tygodniowo. Zwilżam elektrody każdorazowo przed założeniem opaski, zacieśniam pasek, czasem pomaga. 
Wymiana baterii pomaga, na ok 2 tyg. (mniej więcej 12h pracy) Opaskę przemywam po użyciu. Podobne działanie jest po ANT+ jak i Bluetooth. Z tym że Bluetooth będę musiał jeszcze protestować bym mieć 100% pewności że jest tak samo. Na wykresach czujnik pracował po protokole ANT+.
Czy to wina czujnika czy opaski? 
Proszę podzielcie się swoimi spostrzeżeniami odnośnie waszych czujników HR. 

TACX-HEART-RATE-MONITOR-BELT-BLUETOOTH-A

Beznazwy-1.jpg Beznazwy-2.jpg

Edytowane przez Lexluthor
dodałem zdjęcia wykresów
Odnośnik do odpowiedzi

Czy udało Ci się rozwiązać problem?  U mnie objawia się to jeszcze gorzej niż u Ciebie. Właściwie opaska już tylko działa z licznikiem rowerowym, a i tutaj czasem potrafi się sygnał urwać. Zwift jak zobaczy opaskę to po chwili jest "no signal" (przez BT, ANT, Zwift Companion po BT). Aplikacja Elite na telefon "czasem" zaskoczy..... Wymieniałem baterie na różne, różniste.... bez powodzenia.

Odnośnik do odpowiedzi

"Częściowo" rozwiązałem problem, zacząłem odtłuszczać elektrody zwykłym mydłem przed każdym założeniem opaski. Następnie spłukiwałem wodą i mokra nakładałem na klatę. Tę też zdarzało mi się przemywać w miejscu styku skóry z elektrodami. Było dużo lepiej, ale w 100% nie wyeliminowało tego problemu. W tym roku za wiele nie jeździłem (korona), więc nie postarałem się o zakup nowej dla testu, jeżeli zacznę się rozkręcać pewnie kupię początkiem nowego roku. 

Natomiast taki problem jaki opisałeś  to końcówką wiosny dostałem na zwift - dwa lata działo bez problemu. Zwift zrywał połączenia z trenażerem TAX Flow, na telefonie działało (BT), i już wtedy zgłupiałem bo nie wiedziałem czy to zakłócenia sygnału anteny  ANT+ do PC. Kupiłem teraz  Asus Bluetooth USB 4.0 będę między świętami sprawdzał czy Zwift na PC po Bluetooth poleci. Antenę tax ANT+ miałem cały czas podpiętą pod PC i mogła się "elektronika przepalić".  Na forum Zwift sugerowali, że mogły by to być zakłócenia od głośników albo siadający most południowy na płycie głównej w PC. Także ten wątek dopiero na święta sprawdzę miałem sporą przerwę.

Odnośnik do odpowiedzi

Witajcie, całkowite rozwiązanie problemu na dropy HR to wymiana opaski na nową. Najprawdopodobniej materiał przewodzący w opasce parcieje pod wpływem potu i po kilku latach wypada wymienić na nową opaskę. 

Zrywanie  "no signal"  Tacx Flow na Zwift był spowodowany "wypaloną anteną"  miałem ją wpięta przez rok może dłużej w usb pod napięciem a  Bluetooth na USB  rozwiązał sprawę sporo tańszy niż antena i działa. 

Edytowane przez Lexluthor
Odnośnik do odpowiedzi

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
×
×
  • Dodaj nową pozycję...