zibi_j1

Trybik by Zibi - B"TWIN Triban 500 2015 rozm.57(L)

Rekomendowane odpowiedzi

zibi_j1

Trybik wiernie wozi mnie do pracy każdego dnia.
Ostatnio z racji budowy domu strasznie go zaniedbałem. Nie robiłem dosłownie nic. Nawet łańcucha nie smarowałem przez kilka tygodni.
Stwierdziłem że jak już mam jechać na święta, to jadę rowerem. 70km w jedną stronę. Wyjazd jutro po pracy i powrót w poniedziałek. Zabrałem się za czyszczenie które przerodziło się w serwis. Wszystko umyłem aktywną pianą i gąbką. Wyczyściłem i dokręciłem sztycę siodełka która zaczęła mi strzelać.
Niepokój wywołało zakręcenie korbą ze zdjętym łańcuchem. Nie chodziła gładko i lekko huczała. Zdjąłem korbę i przeszedłem do badania stanu łożysk. Prawe kręci się cicho i z lekkim oporem. Lewe lekko i głośno. Susza.
Wykręciłem miskę, wyjąłem uszczelnienia. W środku sucho i rdzawo. Ile się dało tyle wyczyściłem pędzelkiem szmatką i benzyną. Wżerów brak. Nakładalem smar i kręciłem żeby ten przedostał się na drugą stronę łożyska gdzie nie miałem dostępu. Po kilkunastu minutach całość zamknąłem i zamontowałem w rowerze.
Łańcuch wytarłem szmatką bez szejkowania i nasmarowałem. Wziąłem w rękę przymiar i oblał mnie pot. 0,7 wpada. Po lekkim dociśnięciu wpadło też 1,0. Jak mam jechać na święta z wyciągniętym łańcuchem? Skąd wezmę łańcuch w Wielki piątek wieczorem??? W myślach żegnałem się już z kasetą...
Memory five do Pana Ryśka. Ma łańcuch. Prawie nowy. Wsiadam na rower i kręcę. Faktycznie łańcuch jest. Niby używka ale w dotyku czuć jeszcze fabryczny lepki smar. Skróciliśmy i zamontowaliśmy hg53. Przymiar Pana Ryśka wpadał u mnie z luzem... Na jazdę próbną jechałem z duszą na ramieniu, ale wszystko jest ok. Cicho, gładko i nic nie przeskakuje. Przyjął się! Jutro mogę spokojnie kręcić swoje. A już za tydzień Tatry.

  • Lubię to! 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
zibi_j1

 

Trybik wygląda świetnie, ale  przychorował :(

IMG_20190609_094009-01-01.thumb.jpeg.511b9f4ae4b8322198e817acb0d8ab25.jpeg

Jakiś czas temu suport przestał płynnie pracować i zaczął strzelać. Nie było sensu reanimować go. Zamontowałem nowy od Shimano.
Spokój trwał dwa dni. Generalnie podczas normalnej jazdy wszystko jest ok. Kiedy jednak jadę na stojąco coś zaczyna strzelać. Ucieszyłem się, ze znalazłem usterkę bo poluzowały się śruby lewego ramienia. Ich dokręcenie jednak nic nie dało. Wczoraj wszystko rozebrałem, wyczyściłem. Sprawdziłem czy miski są dokręcone (nie wykręcałem ich) wszystko poskładałem na nowo dbając o sterylną czystość. Skasowałem luz gwiazdką wewnątrz lewego ramienia, wszystko mocno skręciłem i... lipa. Na podjeździe znowu trzaski :( macie pomysł co mu może być?

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Sziva
5 minut temu, zibi_j1 napisał:

 

Trybik wygląda świetnie, ale  przychorował :(

IMG_20190609_094009-01-01.thumb.jpeg.511b9f4ae4b8322198e817acb0d8ab25.jpeg

Jakiś czas temu suport przestał płynnie pracować i zaczął strzelać. Nie było sensu reanimować go. Zamontowałem nowy od Shimano.
Spokój trwał dwa dni. Generalnie podczas normalnej jazdy wszystko jest ok. Kiedy jednak jadę na stojąco coś zaczyna strzelać. Ucieszyłem się, ze znalazłem usterkę bo poluzowały się śruby lewego ramienia. Ich dokręcenie jednak nic nie dało. Wczoraj wszystko rozebrałem, wyczyściłem. Sprawdziłem czy miski są dokręcone (nie wykręcałem ich) wszystko poskładałem na nowo dbając o sterylną czystość. Skasowałem luz gwiazdką wewnątrz lewego ramienia, wszystko mocno skręciłem i... lipa. Na podjeździe znowu trzaski :( macie pomysł co mu może być?

 

Może pedały?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
nctrns

Mi dziwne dźwięki wydają... bloki/pedały. Zależnie od tego jak ułożę i pracuję stopą na pedałach, potrafi nieźle skrzypieć. Nie wiem co z tym zrobić :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
zibi_j1
Teraz, nctrns napisał:

Mi dziwne dźwięki wydają... bloki/pedały. Zależnie od tego jak ułożę i pracuję stopą na pedałach, potrafi nieźle skrzypieć. Nie wiem co z tym zrobić :)

smarując łańcuch daj po kropelce na śrubki i sprężynki pedałów i na chwile ucichną. Też to mam... co jednak nie rozwiązuję problemu suportu :/

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Sziva
Napisano (edytowane)
8 minut temu, zibi_j1 napisał:

smarując łańcuch daj po kropelce na śrubki i sprężynki pedałów i na chwile ucichną. Też to mam... co jednak nie rozwiązuję problemu suportu :/

A Ty jesteś pewien, że to akurat suport strzela? Ja bym jeszcze sztycę przejrzała i mostek.

Raz czytałam, że komuś też tak coś skrzeczało i pół roweru wymienił, a okazało się, że poluzowała się śrubka haka przerzutki.

Edytowane przez Sziva

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
zibi_j1
2 minuty temu, Sziva napisał:

A Ty jesteś pewien, że to akurat suport strzela? Ja bym jeszcze sztycę przejrzała i mostek.

Raz czytałam, że komuś też tak coś skrzeczało i pół roweru wymienił, a okazało się, że poluzowała się śrubka haka przerzutki.

Sztyca odpada, ponieważ słychać to tylko w stójce. Na mostek zwrócę uwagę, a raczej spróbuję jazdy na stojąco... bez trzymanki ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Sziva
Teraz, zibi_j1 napisał:

Sztyca odpada, ponieważ słychać to tylko w stójce. Na mostek zwrócę uwagę, a raczej spróbuję jazdy na stojąco... bez trzymanki ;)

Ja bym jednak sprawdziła, bo być może rama tak pracuje na boki, że sztyca bez obciążenia strzela .

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Nemrod

Spróbuj pokręcić mocniej kilka razy tylko prawą nogą a później tylko lewą.

Jeżeli trzaski będą tylko przy jednej nodze to będzie to prawdopodobnie pedał. 

Podobnej próby dokonaj na dużym i małym blacie by wyelminować ewentualne skrzywienie któregoś z nich.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
zibi_j1
2 minuty temu, Nemrod napisał:

Spróbuj pokręcić mocniej kilka razy tylko prawą nogą a później tylko lewą.

Jeżeli trzaski będą tylko przy jednej nodze to będzie to prawdopodobnie pedał. 

Podobnej próby dokonaj na dużym i małym blacie by wyelminować ewentualne skrzywienie któregoś z nich.

Wydaje mi się że mocniej z lewej... będę testował dzisiaj po pracy...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
SpiderMAN
48 minut temu, zibi_j1 napisał:

Wydaje mi się że mocniej z lewej... będę testował dzisiaj po pracy...

Obstawiam SPDki...

Kapnij oleju na sprężynki, umyj bloki :P

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
zibi_j1
9 minut temu, SpiderMAN napisał:

Obstawiam SPDki...

Kapnij oleju na sprężynki, umyj bloki :P

Będe je musiał wykręcić, ale myślę że to nie one... smaruję je dwa razy w  tygodniu... są wręcz mokre od oleju...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gregory34

@zibi_j1 sprawdź zaciski kół .Podobnie jak i Ty walczyłem z suportem,pedałami ,korbą i dopiero wyczyszczenie i przesmarowanie zacisków kół pomogło.Zbiera się tam czasem trochę syfu .

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Papynsky

Jak wyżej wspomniane: połączenie mostka/kiery, okolice sterów, hak przerzutki no i zaciski.

  • Dziękuję! 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
zibi_j1

Wczoraj dokręciłem wszystkie śrubki okolic mostka/kiery. Zdemontowałem i dokładnie wyczyściłem pedały i ich gwinty w korbie. Wszystko skręciłem zgodnie ze sztuką.. Po raz tysięczny sprawdziłem czy korba jest dobrze skręcona. Wszystko ok. A trzeszczenie przy mocnym ciśnięciu na stojąco występuje nadal. Zastanawiam się, czy nie dobiega z napędu, jednak występuje ono bez względu na przełożenie... Boje się, że będę musiał nauczyć się z tym po prostu żyć... :(

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
pavello

Czym smarujesz gwinty w korbie ? Może warto wymienić środek na coś innego.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
zibi_j1
3 minuty temu, pavello napisał:

Czym smarujesz gwinty w korbie ? Może warto wymienić środek na coś innego.

smarem teflonowym. Serwisowałem nim wiele rowerów i nie mam zastrzeżeń. Faktem jest że gniazdo lewego pedału jest lekko wyrobione i trudno na początku trafić w gwint, ale dźwięk dobiega bardziej z napędu niż pedałów.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
pavello
36 minut temu, zibi_j1 napisał:

smarem teflonowym. Serwisowałem nim wiele rowerów i nie mam zastrzeżeń. Faktem jest że gniazdo lewego pedału jest lekko wyrobione i trudno na początku trafić w gwint, ale dźwięk dobiega bardziej z napędu niż pedałów.

A sprawdzałeś łańcuch ? - u mojego znajomego kiedyś powodem był wyciągnięty łańcuch i właśnie pod obciążeniem z roweru wydobywało się sporo dźwięków. Chociaż podejrzewam, że łańcuch już sprawdziłeś :) 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Papynsky

A śruby od blatów?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
zibi_j1

Trybik wrócił do pełni zdrowia! Wczoraj pojechałem do Pana Ryśka. Co dwie głowy to nie jedna... Jechał obok mnie na drugim rowerze i słuchaliśmy... Okazało się że strzelanie nasila się kiedy mocniej wachluję rowerem na boki na podjazdach. Mało tego jak wachluję bez kręcenia pedałami też trzeszczy. Diagnoza padła na stery. W środku faktycznie był bardzo płynny smar. Na szczęście zero brudu czy rdzy. Wszystko wyczyszczone, odtłuszczone i poskładane na nowym smarze. Cisza... Trybik jak nowy :)

IMG_20190614_192324.thumb.jpg.d28c6cc21fb59f912925391c58274bc2.jpg

IMG_20190614_192310.thumb.jpg.ff269a6cff05453678c6a0f76b5a9442.jpg

 

  • Lubię to! 4

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.